Too Many Checks

Created by Alex Schipor, Modified on Tue, 13 Aug, 2024 at 3:00 PM by Alex Schipor

When creating the check files while setting up a new system, we normally set a limit to the amount of tabs that can be opened as well as the amount of products that have been added to a tab.


This means that once the limit has been reached by a site, when they next try and open a tab they will get an error message saying "Too Many Checks" preventing them from opening tabs.


Cause:


This issue is caused by not printing the bills from the tabs you have opened and finalized as the bills is what occupies memory within the check files. Even thought a table has been finalized and can no longer be found on the tills program as active, the data from that tab does not clear down from the till until the bill has been printed. So if you do not print the bill after finalizing a table, the bill data will keep accumulating until it has been cleared off by printing the bill on those tabs.




Solutions:


Although printing the bill receipt from the tabs can sort the issue out, there is a better way of dealing with the issue without having to tamper with any other tables or sales data.


 Open Programming mode > All Prog > System Programming > System Flags > Check Tracking > Enable "Use Check Tracking, If No Table Tracking"


Once this has been done on each one of the tills, make sure to test opening up the table number that the client had used as an example. 

Was this article helpful?

That’s Great!

Thank you for your feedback

Sorry! We couldn't be helpful

Thank you for your feedback

Let us know how can we improve this article!

Select at least one of the reasons

Feedback sent

We appreciate your effort and will try to fix the article